Feature #11

Auflösung ändern

Added by Stefan about 8 years ago. Updated over 7 years ago.

Status:ClosedStart date:04.08.2011
Priority:NormalDue date:
Assignee:Markus% Done:

90%

Category:-
Target version:0.2.0
Version: Operating System:

Description

Auflösung von Bildern ändern

History

#1 Updated by Markus about 8 years ago

  • Assignee set to Markus

#2 Updated by Markus about 8 years ago

  • Tracker changed from Bug to Feature

#3 Updated by Markus almost 8 years ago

  • Priority changed from Low to Normal

#4 Updated by Markus almost 8 years ago

  • % Done changed from 0 to 10

#5 Updated by Markus almost 8 years ago

  • Status changed from New to In Progress

#6 Updated by Markus almost 8 years ago

  • Assignee changed from Markus to Stefan
  • % Done changed from 10 to 90

user tests
@stefan??

#7 Updated by Stefan almost 8 years ago

- icons missing
- width or height had once more than 5 digits (unable to reproduce it)
- enter value - > click on "lock" button - > reset of values ... seems to be a strange behavior
- enter value in cm, mm or inch - > change unit - > reset of values
- resolution values are not checked
- negative values for width and height when changing to cm and changing resulution (to really high values)

#8 Updated by Stefan almost 8 years ago

  • Assignee changed from Stefan to Markus

#9 Updated by Markus almost 8 years ago

  • Status changed from In Progress to Closed

#10 Updated by Stefan over 7 years ago

  • Target version set to 0.2.0

Also available in: Atom PDF