Bug #252

Enter Key in save dialogue does not preserve changes made to file

Added by Anonymous about 6 years ago. Updated almost 6 years ago.

Status:ClosedStart date:12.07.2013
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:-
Target version:1.6.0
Version: Operating System:

Description

Enter Key in save dialogue does not preserve changes made to file; one MUST use the mouse on the OK button to preserve changes.


Related issues

Related to Bug #253: Regarding Enter key not working in save dialgoues (#252) Closed 17.07.2013

History

#1 Updated by Markus about 6 years ago

sorry, we cannot reproduce this issue. can you describe it in more detail? - in general the enter key calls the same code as the OK button...

#2 Updated by Markus almost 6 years ago

  • Target version set to 1.6.0
  • % Done changed from 0 to 100

#3 Updated by Markus almost 6 years ago

  • Status changed from New to Closed

Also available in: Atom PDF