Bug #457

Missing Folder scrollbar

Added by Anonymous over 4 years ago. Updated about 4 years ago.

Status:ClosedStart date:15.04.2015
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:-
Target version:2.4.6
Version:2.4.4. Operating System:Windows Vista/7/8 64bit

Description

Latest nomacs 2.4.4 is missing a folder scrollbar (portable version).
If this is by desing, then please bring it back.

History

#1 Updated by Markus over 4 years ago

hi,

this is by design because it was buggy : ) - would you be happy with a folder scrollbar that does not display colors? (because this was where the bugs came from)

#2 Updated by blank... over 4 years ago

Markus wrote:
would you be happy with a folder scrollbar that does not display colors?

Sure would, any type of a scrollbar just as long as it's there :) It's really the easiest way to go from one side of the folder to the other :)

#3 Updated by blank... over 4 years ago

Markus wrote:

would you be happy with a folder scrollbar that does not display colors?

Sure would, any type of a scrollbar just as long as it's there :) It's really the easiest way to go from one side of the folder to the other :)

#4 Updated by Markus about 4 years ago

  • Status changed from New to Closed
  • Target version set to 2.4.6
  • % Done changed from 0 to 100

Also available in: Atom PDF