Bug #460

nomacs tries to load lnk files as images on windows

Added by Anonymous over 4 years ago. Updated over 3 years ago.

Status:ClosedStart date:19.04.2015
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:-
Target version:3.0
Version: Operating System:Windows 7/8/10 64bit

Description

When using the arrows to navigate to the next picture nomacs will try to load lnk files (windows shortcuts) producing an error.

History

#1 Updated by Markus over 4 years ago

  • % Done changed from 0 to 50

cannot reproduce this on Win8 (are the shortcut image shortcuts)? -> e.g. img001.png.lnk
[EDIT] I could reproduce it on Win10 - we'll address this as soon as win10 is officially out

#2 Updated by R3gi over 4 years ago

I can confirm this problem on Windows 7. It's happening for basic program shortcuts so as for file shortcuts.

#3 Updated by Markus almost 4 years ago

  • % Done changed from 50 to 100

#4 Updated by Markus almost 4 years ago

  • Target version set to 3.0

#5 Updated by Markus over 3 years ago

  • Status changed from New to Closed

Also available in: Atom PDF