Bug #659

Nomacs has no mac support

Added by Anonymous over 3 years ago. Updated over 3 years ago.

Status:AcceptedStart date:10.04.2016
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Version: Operating System:

Description

maybe this is intedended with your name.

I wanted to try your app but...
your OS X / Mac support is non existing.
1. Your Mac version is really old.
2. I'm a developer (on OS X) and I will never install Macports, I really don't like the concept of it.
3. Many (or most) developers on OS X use Homebrew nowadays.
4. Why even bother with developer packaging tools on OS X? Please provide a user friendly DMG or zipped APP file like for Windows

History

#1 Updated by Markus over 3 years ago

  • Status changed from New to Accepted

thanks for pointing this out, I fully agree with you.
the thing is, that no nomacs developer is using OS X or has experience with deploying apps there. So if you are developer and know how to deploy on OS X we would be very happy if you could join us and deploy nomacs on OS X. We guarantee that nomacs compiles on homebrew (https://travis-ci.org/nomacs/nomacs) (which should take away a lot of work).

regards,
markus

Also available in: Atom PDF