Bug #697

Translation is not loaded correctly

Added by R3gi about 3 years ago. Updated over 2 years ago.

Status:ClosedStart date:31.05.2016
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:-
Target version:3.6
Version:3.2.0.174 Operating System:Windows Vista/7/8 64bit

Description

My nomacs is set to Czech language. According Crowdin, nomacs should now have full Czech translation. If I open the Settings, it's in English so as some other options, labels etc. which were updated in this release and that have been translated previously. Ttranslation is probably not loaded correctly and these features which has been updated then appear untranslated (= in English). Launching nomacs with admin rights and trying to update translation with the menu option doesn't help. It says that I'm already using the newest translation version and no updates were found.

History

#1 Updated by Stefan about 3 years ago

sorry for the late reply.
Thank you for your report. Actually we had two problems. First the automatic script which fetches the translations from the web interface had an error, and second it looks like we missed to update the translation file properly, thus the context of a lot of translation is lost and they are now shown as untranslated again... most of this translations will be suggested by crowdin, but we have lost a lot :(

#2 Updated by R3gi about 3 years ago

Thanks, I've noticed the strings were re-added to Crowdin, so I'll translate them again. It's not that big problem.

#3 Updated by Stefan about 3 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 90

#4 Updated by Markus over 2 years ago

  • % Done changed from 90 to 100

#5 Updated by Markus over 2 years ago

  • Target version set to 3.6

#6 Updated by Markus over 2 years ago

  • Status changed from In Progress to Closed

Also available in: Atom PDF